Click here to Skip to main content
14,668,208 members
Home » Discussions » C#
   

C#

 
AnswerRe: Reading Multiple files Pin
OriginalGriff11-Aug-20 6:29
mveOriginalGriff11-Aug-20 6:29 
AnswerRe: Reading Multiple files Pin
Eddy Vluggen13-Aug-20 12:20
professionalEddy Vluggen13-Aug-20 12:20 
QuestionGet if Device is enabled or Disabled in C# Pin
XxKeldecknightxX10-Aug-20 5:52
MemberXxKeldecknightxX10-Aug-20 5:52 
AnswerRe: Get if Device is enabled or Disabled in C# Pin
Luc Pattyn10-Aug-20 10:44
sitebuilderLuc Pattyn10-Aug-20 10:44 
GeneralRe: Get if Device is enabled or Disabled in C# Pin
Luc Pattyn10-Aug-20 12:02
sitebuilderLuc Pattyn10-Aug-20 12:02 
AnswerRe: Get if Device is enabled or Disabled in C# Pin
Eddy Vluggen10-Aug-20 11:57
professionalEddy Vluggen10-Aug-20 11:57 
QuestionThe provider is not compatible with the version of Oracle client Pin
Member 148339589-Aug-20 22:57
MemberMember 148339589-Aug-20 22:57 
AnswerRe: The provider is not compatible with the version of Oracle client Pin
OriginalGriff9-Aug-20 23:07
mveOriginalGriff9-Aug-20 23:07 
Read the error message:
The provider is not compatible with the version of Oracle client

It means that the engine and client versions are not compatible: you are trying to access a newer DB with an older client (or possibly vice versa but it's unlikely).

Think about it: if your code is written for V1.0 of a file format, and you try to work with a V5.6 file you would corrupt the file or discard data.
That's what the error is saying: "it's too new for me, I don't understand the differences, so I'm not going to risk your data"


Google translate:
Lisez le message d'erreur:
Le fournisseur n'est pas compatible avec la version du client Oracle

Cela signifie que les versions du moteur et du client ne sont pas compatibles: vous essayez d'accéder à une base de données plus récente avec un client plus ancien (ou peut-être l'inverse mais c'est peu probable).

Pensez-y: si votre code est écrit pour la V1.0 d'un format de fichier et que vous essayez de travailler avec un fichier V5.6, vous corrompriez le fichier ou supprimeriez des données.
C'est ce que dit l'erreur: "c'est trop nouveau pour moi, je ne comprends pas les différences, donc je ne vais pas risquer vos données"


In future, please use Google or Bing to translate French - this is an English language site!

Google translate:
À l'avenir, veuillez utiliser Google ou Bing pour traduire le français - c'est un site en anglais!

"I have no idea what I did, but I'm taking full credit for it." - ThisOldTony
"Common sense is so rare these days, it should be classified as a super power" - Random T-shirt
AntiTwitter: @DalekDave is now a follower!

GeneralRe: The provider is not compatible with the version of Oracle client Pin
Member 1483395810-Aug-20 1:13
MemberMember 1483395810-Aug-20 1:13 
SuggestionRe: The provider is not compatible with the version of Oracle client Pin
Richard Deeming10-Aug-20 1:46
mveRichard Deeming10-Aug-20 1:46 
GeneralRe: The provider is not compatible with the version of Oracle client Pin
Member 1483395810-Aug-20 2:03
MemberMember 1483395810-Aug-20 2:03 
GeneralRe: The provider is not compatible with the version of Oracle client Pin
Richard MacCutchan10-Aug-20 3:26
mveRichard MacCutchan10-Aug-20 3:26 
AnswerRe: The provider is not compatible with the version of Oracle client Pin
Eddy Vluggen10-Aug-20 12:04
professionalEddy Vluggen10-Aug-20 12:04 
GeneralRe: The provider is not compatible with the version of Oracle client Pin
OriginalGriff10-Aug-20 19:36
mveOriginalGriff10-Aug-20 19:36 
GeneralRe: The provider is not compatible with the version of Oracle client Pin
Richard Deeming10-Aug-20 21:47
mveRichard Deeming10-Aug-20 21:47 
GeneralRe: The provider is not compatible with the version of Oracle client Pin
OriginalGriff10-Aug-20 21:54
mveOriginalGriff10-Aug-20 21:54 
GeneralRe: The provider is not compatible with the version of Oracle client Pin
Jörgen Andersson12-Aug-20 9:17
professionalJörgen Andersson12-Aug-20 9:17 
QuestionNeed to add a new visual studio solution to an existing visual studio solution Git repository Pin
syedripon6-Aug-20 6:43
Membersyedripon6-Aug-20 6:43 
AnswerRe: Need to add a new visual studio solution to an existing visual studio solution Git repository Pin
Dave Kreskowiak6-Aug-20 7:05
mveDave Kreskowiak6-Aug-20 7:05 
AnswerRe: Need to add a new visual studio solution to an existing visual studio solution Git repository Pin
OriginalGriff6-Aug-20 7:58
mveOriginalGriff6-Aug-20 7:58 
QuestionI need to see if a digit from a number is odd or even in c# Pin
keeponfalling125-Aug-20 4:24
Memberkeeponfalling125-Aug-20 4:24 
AnswerRe: I need to see if a digit from a number is odd or even in c# Pin
OriginalGriff5-Aug-20 4:58
mveOriginalGriff5-Aug-20 4:58 
GeneralRe: I need to see if a digit from a number is odd or even in c# Pin
keeponfalling125-Aug-20 5:23
Memberkeeponfalling125-Aug-20 5:23 
GeneralRe: I need to see if a digit from a number is odd or even in c# Pin
OriginalGriff5-Aug-20 5:45
mveOriginalGriff5-Aug-20 5:45 
AnswerRe: I need to see if a digit from a number is odd or even in c# Pin
Gerry Schmitz5-Aug-20 5:35
mveGerry Schmitz5-Aug-20 5:35 

General General    News News    Suggestion Suggestion    Question Question    Bug Bug    Answer Answer    Joke Joke    Praise Praise    Rant Rant    Admin Admin   

Use Ctrl+Left/Right to switch messages, Ctrl+Up/Down to switch threads, Ctrl+Shift+Left/Right to switch pages.