Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
Hi folks!
I have just installed VS 2010 on my machine, problem is i don't find the design view of the web form like Default.aspx?
Posted 21-Oct-10 3:12am
Comments
Rahul Dhoble at 21-Oct-10 9:17am
   
Have you verified the checkbox Tools -> Options -> HTML Designer -> "Enable HTML designer" is checked?
Mohd Wasif at 21-Oct-10 9:19am
   
khan sahab kya install kar liya hai.
Anyways close ur system and try again if u again don't get it then u have to reinstall it.
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 2

open your vs 2010 and first go in file and choose new web page after open the web page go in solution explorer window and select your project and right click there
 
in that choose add new item there you can find default.aspx pages
  Permalink  
Rate this: bad
good
Please Sign up or sign in to vote.

Solution 1

Tools > Options
 
Tick the box at the bottom of this dialog: Show all settings.
 
HTML Designer > Enable HTML designer
 
You will probably need to restart VS2010.
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 Sergey Alexandrovich Kryukov 560
1 OriginalGriff 325
2 CPallini 280
3 ChauhanAjay 149
4 BillWoodruff 130
0 OriginalGriff 6,474
1 Sergey Alexandrovich Kryukov 6,190
2 CPallini 5,180
3 George Jonsson 3,574
4 Gihan Liyanage 2,522


Advertise | Privacy | Mobile
Web04 | 2.8.140916.1 | Last Updated 26 Feb 2012
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100