Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
See more: ASP.NET Csharp.net , +
Microsoft.Practices.EnterpriseLibrary.Data dll project I would like to add that the 4.0 framework, but did not. Error on the picture. Thank you.
 
http://e1211.hizliresim.com/13/b/fsrjg.png[^]
 
[edit] unnecessary code blocks removed and clickable link [/edit]
Posted 9-Nov-12 12:47pm
Edited 9-Nov-12 12:53pm
(no name)60.2K
v2
Comments
joshrduncan2012 at 9-Nov-12 18:00pm
   
What's your question? This isn't a clear question. What are you adding it to?
Sergey Alexandrovich Kryukov at 9-Nov-12 18:48pm
   
Well, you a trying to use the assembly compiled for the version of .NET incompatible with the version of .NET Framework you have on the target system; or your entry assembly is targeted for incompatible version. Check it up, recompile some or all of the assemblies targeting compatible version, or install different version of the Framework...
 
Also, was that so difficult to add text of the message to the question? We should we load some insignificant picture instead?
--SA

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
0 OriginalGriff 304
1 Sergey Alexandrovich Kryukov 255
2 Shweta N Mishra 216
3 Maciej Los 210
4 PIEBALDconsult 184
0 OriginalGriff 7,660
1 Sergey Alexandrovich Kryukov 7,072
2 DamithSL 5,586
3 Manas Bhardwaj 4,946
4 Maciej Los 4,665


Advertise | Privacy | Mobile
Web01 | 2.8.1411023.1 | Last Updated 9 Nov 2012
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100