Click here to Skip to main content
Rate this: bad
good
Please Sign up or sign in to vote.
webtemp file
<?xml version="1.0" encoding="utf-8"?>
<Templates xmlns:ows="Microsoft SharePoint">
  <Template Name="MyReed" ID="10001">
    <Configuration ID="0" Title="MyReed" RootWebOnly="True"  
                   ProvisionClass="Microsoft.SharePoint.Publishing.PortalProvisioningProvider"
                   ProvisionData="Template\\SiteTemplates\\MyReed\\xml\\SubSite.xml"
                   ProvisionAssembly="Microsoft.SharePoint.Publishing, Version=12.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c" 
                   Type="0"   
                   Hidden="FALSE" ImageUrl="/_layouts/images/CPVW.gif" Description="MyReed" DisplayCategory="SharePoint Customizations" >
    </Configuration>
 
  </Template>
subsite file
<?xml version="1.0" encoding="utf-8" ?>
<portal xmlns="PortalTemplate.xsd">
  <web name="Home"
        siteDefinition="MyReed1#0"
        displayName="MyReed"
        description="MyReed" >
    <webs>
      <web name="SubSite1"
        siteDefinition="MyReed2#0"
        displayName="Sub Site"
        description="Custom Demo Company sub site." />
    </webs>
  </web>
</portal>
Posted 11-Mar-13 1:23am

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



Advertise | Privacy | Mobile
Web01 | 2.8.1411023.1 | Last Updated 11 Mar 2013
Copyright © CodeProject, 1999-2014
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100