Click here to Skip to main content
14,541,375 members

Welcome to the Lounge

   

For discussing anything related to a software developer's life but is not for programming questions. Got a programming question?

The Lounge is rated Safe For Work. If you're about to post something inappropriate for a shared office environment, then don't post it. No ads, no abuse, and no programming questions. Trolling, (political, climate, religious or whatever) will result in your account being removed.
 
GeneralRe: Java is giving me a splitting headache over a caret Pin
Mark_Wallace6-Mar-20 14:56
MemberMark_Wallace6-Mar-20 14:56 
GeneralRe: Java is giving me a splitting headache over a caret Pin
Richard MacCutchan6-Mar-20 21:50
mveRichard MacCutchan6-Mar-20 21:50 
GeneralRe: Java is giving me a splitting headache over a caret Pin
Vikram A Punathambekar6-Mar-20 23:38
MemberVikram A Punathambekar6-Mar-20 23:38 
GeneralRe: Java is giving me a splitting headache over a caret Pin
ZurdoDev7-Mar-20 4:54
mveZurdoDev7-Mar-20 4:54 
GeneralSubnet question Pin
pkfox6-Mar-20 7:41
professionalpkfox6-Mar-20 7:41 
GeneralRe: Subnet question Pin
W Balboos, GHB6-Mar-20 7:47
mveW Balboos, GHB6-Mar-20 7:47 
GeneralRe: Subnet question Pin
  Forogar  6-Mar-20 7:51
professional  Forogar  6-Mar-20 7:51 
GeneralRe: Subnet question Pin
lopatir6-Mar-20 8:42
Memberlopatir6-Mar-20 8:42 
Forogar wrote:
Some routers will allow bridging ... but it isn't always available these days.
I've seen that with some newer routers, the reason is not any lack of the equipment's capabilities, rather dumbed down settings that dont allow bridge mode setup.

I somehow did get a newer ASUS [without any bridge mode settings] to work (by turning off it's DHCP server setting) except it refused to accept a subnet mask different to factory default (in any mode) ...despite a setting for that being there.
- result: it does bridge (fully works), but that router itself is invisible on the network.


Equipment is getting better, it's the settings that are getting worse, waaaay worse.
-- happening everywhere, not just routers.
after many otherwise intelligent sounding suggestions that achieved nothing the nice folks at Technet said the only solution was to low level format my hard disk then reinstall my signature. Sadly, this still didn't fix the issue!

GeneralRe: Subnet question Pin
Nelek6-Mar-20 8:03
protectorNelek6-Mar-20 8:03 
GeneralRe: Subnet question Pin
phil.o6-Mar-20 8:21
mvephil.o6-Mar-20 8:21 
GeneralRe: Subnet question Pin
dandy726-Mar-20 8:27
Memberdandy726-Mar-20 8:27 
GeneralRe: Subnet question Pin
Nelek6-Mar-20 9:03
protectorNelek6-Mar-20 9:03 
GeneralRe: Subnet question Pin
dandy726-Mar-20 10:25
Memberdandy726-Mar-20 10:25 
GeneralRe: Subnet question Pin
pkfox6-Mar-20 8:31
professionalpkfox6-Mar-20 8:31 
GeneralRe: Subnet question Pin
Nelek6-Mar-20 9:21
protectorNelek6-Mar-20 9:21 
GeneralRe: Subnet question Pin
Mark_Wallace6-Mar-20 9:54
MemberMark_Wallace6-Mar-20 9:54 
GeneralRe: Subnet question Pin
pkfox6-Mar-20 22:07
professionalpkfox6-Mar-20 22:07 
GeneralRe: Subnet question Pin
Greg Utas7-Mar-20 1:22
professionalGreg Utas7-Mar-20 1:22 
GeneralDevs Pin
Mark_Wallace6-Mar-20 6:16
MemberMark_Wallace6-Mar-20 6:16 
GeneralRe: Devs Pin
W Balboos, GHB6-Mar-20 6:43
mveW Balboos, GHB6-Mar-20 6:43 
GeneralRe: Devs Pin
Greg Utas6-Mar-20 7:40
professionalGreg Utas6-Mar-20 7:40 
GeneralRe: Devs Pin
W Balboos, GHB6-Mar-20 7:44
mveW Balboos, GHB6-Mar-20 7:44 
GeneralRe: Devs Pin
Greg Utas6-Mar-20 7:53
professionalGreg Utas6-Mar-20 7:53 
GeneralRe: Devs Pin
DRHuff6-Mar-20 8:06
MemberDRHuff6-Mar-20 8:06 
GeneralRe: Devs Pin
W Balboos, GHB9-Mar-20 4:03
mveW Balboos, GHB9-Mar-20 4:03 

General General    News News    Suggestion Suggestion    Question Question    Bug Bug    Answer Answer    Joke Joke    Praise Praise    Rant Rant    Admin Admin   

Use Ctrl+Left/Right to switch messages, Ctrl+Up/Down to switch threads, Ctrl+Shift+Left/Right to switch pages.