Click here to Skip to main content
15,901,035 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more: , +
my visual studio 2013
when using entity framework error with came.

This version of the entity data source wizard only compatible with entity framework 5.if you're not using framework5 yon can configure the control by editing the markup on the page.the page editor has intellisense support for asp.net controls.if you're using entity framework6 you should also be using the EF6-compatible version of th entity data source control,available as the microsoft.aspnet.entitydatasource package in NuGet


i install entity framework5 ....
unable install entity framework5 did came
Posted
Comments
Suvendu Shekhar Giri 6-Nov-15 23:31pm    
Any error while installing EF5?
Share the error message. I doubt you already have EF6, not sure though.
Sreekanth Mothukuru 10-Nov-15 1:16am    
Goto NuGet Package manager console and first try to uninstall any EF that is already there within the project. Once it is done install latest EF to the project.
Also make sure all your projects that are using EF has the same version not to get any conflicts.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900