Click here to Skip to main content
15,665,942 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
hi all i get this error "no resource found that matches the given name attr android window enter animation" on the following code @ resources

<?xml version="1.0" encoding="UTF-8" ?>
 <style name="dialog_animation">
   <item name="andoid:windowEnterAnimation">@anim/slide_up</item>
   <item name="android:windowEnterAnimation">@anim/slide_right</item>
" "

i tried to google the problem but i didnt get any results , tried retyping the code but still same issue

What I have tried:

tried to google tried retyping code .
Richard MacCutchan 24-Feb-16 10:47am    
You have Mis-spelled it as andoid
jamesmc1535 29-Feb-16 4:45am    
XD !!! thanks !! XD aaah feel stupid now
Richard MacCutchan 29-Feb-16 4:55am    
Don't feel too bad, we have all done it from time to time.
jamesmc1535 29-Feb-16 5:39am    
i fixed it now but now i get this message Error parsing XML:unbound prefix(APT0000)

<translate xmlns:android=""
android:fromXDelta="0" android:toXDelta="100%p"(get the error here)
Richard MacCutchan 29-Feb-16 7:30am    
Sorry, I have no idea what that is about. I suggest you edit your question and provide full details of the code that is failing and the data that causes the failure.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900