Click here to Skip to main content
15,880,956 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hi,

I am unable to open crystal report (.rpt) file in vs 2013.


Thanks
Nitin H.

What I have tried:

I tried but it shown some binary data.
and tried by installing Sp 17 from http://scn.sap.com/docs/DOC-7824
Posted
Updated 11-Jul-16 20:23pm
v2

1 solution

Install SAP Crystal Reports SP9 or higher for Visual Studio 2013 and it should work fine.
SAP Crystal Reports, developer version for Micr... | SCN[^]

This question is already answered here-
Can't open rpt file in visual studio 2013[^]

Hope, it helps :)
 
Share this answer
 
Comments
Member 12630179 12-Jul-16 5:25am    
Thanks Suvedhu its done.
Suvendu Shekhar Giri 12-Jul-16 5:58am    
Great. Great to know that it is resolved.
Please mark as answer if my answer helped in resolving so that others can refer too.

Thanks :)

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900