Click here to Skip to main content
15,919,358 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
Good morning.
We are using jQuery 1.5, and were wondering if jquery-1.5-vsdoc.js works in VS 2008, or requires 2010? Striking out on Google.

Have a great day,
WHEELS
Posted

1 solution

I guess, just trying it out would be much quicker than posting here and then waiting for an answer! What say?

BTW, intellisense doc should work with VS 2008. (In VS2010, jQuery is pre-integrated. No need of any external file for intellisense)
 
Share this answer
 
Comments
Wheels012 25-Mar-11 10:43am    
I was unsuccessful (assume I hooked it up correctly). Has anyone else had success doing this in the past? WHEELS
Sandeep Mewara 25-Mar-11 10:56am    
I did. Worked good for VS2008 & not needed in VS2010.
Wheels012 25-Mar-11 11:03am    
I may not have been clear enough in my first post, but were you able to get jQuery Intellisense to work in 1.5? Do you have a code sample? I am very new to Javascript / jQuery.
Sandeep Mewara 25-Mar-11 11:12am    
Why 1.5? We used the latest available and it worked.
Wheels012 25-Mar-11 11:26am    
We recently upgrade from 1.3.2 to 1.5, and are limited to that version for a bit. We just got VS 2008 and 3.5.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900