Click here to Skip to main content
15,851,387 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hello all,

I had a computer that acted as the database server.
Apart from that I had some clients of that server.

Now I've put the clients on virtual machines (one client = one virtual machine).

The problem is that if I'm trying to read data that takes a long time to be harvested, then I get the error "DELAYED WRITE ERROR" and it fails the job.

Everything works fine except for the jobs that it takes time to be processed.

Anyone here knows of a magic setting that could help?

PS: I've searched the web and the best options I've found are to make the data local... something that is out of the league as it is not possible.

As always, thank you in advance.
Posted

1 solution

You could try to turn off the hdd option: Enable write caching on the disk

Have a look here for more info:
http://support.microsoft.com/default.aspx?scid=kb;en-us;330174[^]

Good luck!
 
Share this answer
 
Comments
Joan M 19-Apr-11 7:12am    
once at the place I'll try it. I'll let you know which are the results... (let's cross fingers). :rolleyes:
Joan M 20-Apr-11 4:28am    
It has not worked... all the options seem disabled... Anyway it was a good thing to look for... My 5...

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900