Click here to Skip to main content
14,456,475 members
Rate this:
Please Sign up or sign in to vote.
See more:
Hi All,

I've developed a website (website1) and published it through publish website option in solution.

Through IIS as web server I'm accessing it (URL:http://192.168.0.132//website1/home.htm)and it's working in localhost.

Error is, if I'm trying to access same website with same URL in another computer, its not working.

File directory is C:\Inetpub\wwwroot\website1

please reply with an example.
Posted
Updated 16-Jun-11 0:18am
v2
Comments
Dalek Dave 16-Jun-11 5:18am
   
Edited for Grammar and Readability.
Rate this:
Please Sign up or sign in to vote.

Solution 2

Create a Virtual Directory through --- From Cmd promt type inetmgr -- Defaultwebsite --- Add Virtual Directory -- Add Alias name -- Give to read,write,Execute Permissions.First place the Publised Project other than C Drive it will work..

In other system Type the Http://ip address of Published Project /Alias name while creating the Virtual directory u have given

Good Luck
   
Comments
ks ravi 16-Jun-11 3:38am
   
thanks for the reply.Sorry this is also not helping.plz reply other solution
Rate this:
Please Sign up or sign in to vote.

Solution 3

Please post what error your are getting while accessing website.

you can try http://MachineName//Website/home.html.
   
Rate this:
Please Sign up or sign in to vote.

Solution 4

You also have to check permission to Inetpub folder..... and to IIS permissoins.
   
Comments
Dalek Dave 16-Jun-11 5:19am
   
Good Call.
amit28august 16-Jun-11 6:39am
   
would it worked
ks ravi 16-Jun-11 8:54am
   
thnks for reply.Since i'm new to this,please tell me which are all options should select to which Group or users in Inetpub and IIS.
Rate this:
Please Sign up or sign in to vote.

Solution 1

hai good morning,
I think ur LAN connection is not properly working....can u please check the connection....First you just check the remote systems are in pinging or not.... It can be done by the procedures are as follows........
1.goto cmd prompt.
2.just type "ping<<remote systems ip(eg:127.192.0.1)"
3.then click enter.
if there were any connection,it will show there.........
I hope that this will solve your promblem.......
any way gudluck........
rply after ur tryy........bye.......
thanks......
   
Comments
ks ravi 16-Jun-11 3:01am
   
thanks for reply.i've tried with putting different IP address and are all working fine.Plz reply

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100