Click here to Skip to main content
15,900,816 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I have tried to add mysql.data.dll to .net 1.1 version application. But it is giving an error like,

"a reference to Mysql.Db.dll could not be added. this is not a valid assembly or com component. only assemblies with extension 'dll' and COM components can be referenced."

If i added this assebly to .net 3.5, it's accepting the dll, But with this version, I'm getting the above arror.

Please let me which Dll version i supposed to add for .Net 1.1.
Posted

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900