Click here to Skip to main content
15,845,829 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
i will explain my problem and please try to help me

i want to access a web-service from Point-Of-Cell Handheld

its SDK use C language on eclipse

at first i wanted to learn how to access web-services from C or c++ LANGUAGE

and i succeeded in this using gsoap library and i can access a web-service using it.

i modified the stdsoap2.c file to can fit the handheld library as i modified tcp-connect and tcp-send and tcp-receive and so on

my problem here there is alot of errors in this file, it is run time error as memory fail or pthread fail and so on

my director told me that it is because this file is for windows and ask me to search for gsoap version work on another platform

he tried the Linux version but it didn't work too

he asked me to search for a copy that work on embedded system or on FreeBSD OS

is he right? and is there any copy of gsoap can satisfy my need?
Posted
Comments
Richard MacCutchan 18-Dec-12 7:06am    
Have you tried searching with Google?
amir tarek 19-Dec-12 3:23am    
yes i tried but i found that people use the linux version of geoap in freebsd is it the only solution?

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900