Click here to Skip to main content
15,881,248 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
hi I created my application in vb.net and I created setup file as x64 base but when I install in Microsoft surface prox my application not installing showing me an error that can't run this software contact service provider when I right-click on my computer its Microsoft arm base processor i.e. Microsoft SQ1 processor


Please help me with how to create a setup file for this arm base processor ...

What I have tried:

i tried google but no proper link found
Posted
Updated 12-Jul-20 0:38am
Comments
Richard MacCutchan 12-Jul-20 6:37am    
You need to rebuild your application for ARM64 or x86.
hareshdgr8 12-Jul-20 6:39am    
sir i cant find ARM64 in my application how can I do it can you please tell me thanks for instant reply
Richard MacCutchan 12-Jul-20 6:47am    
Use x86 instead. But this forum is for programming questions, so I suggest you search the web for information on using this processor.
hareshdgr8 12-Jul-20 6:48am    
ok sir ill try thanks for reply.
hareshdgr8 12-Jul-20 7:22am    
Sir, you are great i installed x86 .. thank you for supporting...

1 solution

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900