Click here to Skip to main content
15,922,166 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I spent a week trying to figure this out but failed. I am trying to create a new cluster on my Windows laptop in Rancher Desktop.

What I have tried:

Here is what I tried so far:
1) Installed WSL2
2) Installed Ubuntu LTS terminal environment
3) Installed Rancher Desktop in containerd mode
4) Install Helm, Kubectl, Nerdctl etc
5) Install Ubuntu on Oracle Virtual Box
6) Create a new cluster in Rancher and registered the vitual box Ubuntu (step 5) as a machine

The new cluster is stuck in Resolving status forever. Please suggest.
Posted
Updated 27-May-23 15:22pm

1 solution

This is a very specialised piece of software.

I would suggest that you check their Issues on GitHub to see if someone has/had the same problem: Issues · rancher-sandbox/rancher-desktop · GitHub[^] and documentation: Home · rancher-sandbox/rancher-desktop Wiki · GitHub[^] (yes, very slim). Failing that, raise an issue for help: >Issues · rancher-sandbox/rancher-desktop · GitHub[^]
 
Share this answer
 
Comments
Wild-Programmer 28-May-23 0:07am    
You are right, I spent many days on this but there is no clear direction on how to make it work.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900