Click here to Skip to main content
15,883,705 members
Please Sign up or sign in to vote.
1.00/5 (2 votes)
See more:
Hello! I want to import a CSV file but my program doesnt work. I dont have any idea how to solve my problem :(
GitHub - 420bela/hazi: nagyhazi[^]

What I have tried:

I didnt get any error so I basically just read a few times and tried to solve
Posted
Updated 11-Nov-23 21:29pm
v3

1 solution

Quote:
my program doesnt work

Unfortunately, as is so often the case, there is no meaningful error description here, so we can only guess. The compiler reports that an integer is converted into a pointer here:
C
Kerdesek *ujelem =(Kerdesek *)malloc(sizeof(Kerdesek));

If you do not get the message you should change the compiler setting.
The error occurs because a suitable header should be used for malloc.

Unfortunately, an example CSV file is also missing.

To narrow down the error, it would be good to describe what exactly is not working as desired.

Note: The source code is extremely difficult to read because of the Hungarian names. It would make the answer much easier if variables, outputs and comments were translated.
 
Share this answer
 
Comments
420bela 11-Nov-23 14:47pm    
Thanks for you help, Iam gonna "translate" to english and attach the file.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900