Click here to Skip to main content
15,936,903 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I have tried in Windows 10 and Docker running on a Linux VM so far. The same thing happens: after starting the ALPR module, it says Module ALPR has shutdown, followed by ALPR_adapter.py: has exited. Every image shows "No predictions returned" in the explorer.
22:31:04:Module ALPR has shutdown
22:31:04:ALPR_adapter.py: has exited
22:31:05:Module ALPR started successfully.


What I have tried:

I tried a clean install without download cache and same bug. I am using the CPU for this, and it is running inside of a Proxmox VM. A similar thing was happening on another machine with a Nvidia GPU but after installing the right CUDA and cuDNN it worked fine. Seems to be an issue with CPU versions of 2.5.1 CodeProject AI.
Posted

1 solution

This would be better posted in the dedicated forum: CodeProject.AI Discussions[^]
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900