Click here to Skip to main content
15,919,749 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
I have created one document library.In that document library i am uploading documents according to the branch and customer.i.e For that Branch(One Folder) one Customer(Sub Folder) is there and in that sub folder i am uploading the documents.
When I am debugging through the application site url is the server name.That time when i am uploading a document it will get upload successfully.But when I am running that site through IP address, that time when I am uploading the document I am getting following error

The Web application at http://IP Address could not be found. Verify that you have typed the URL correctly. If the URL should be serving existing content, the system administrator may need to add a new request URL mapping to the intended application.

Please Help me to resolve this.
Posted
Comments
AnandSharmaUK 11-Mar-13 9:22am    
The error message gives you the pointer for your resolution. Have you tried mapping the URL in Central admin?
PrachiMhatre 12-Mar-13 6:03am    
I have tried but when I am adding internal url in that.Site is not opening it is giving error 404 not found

1 solution

I have added the IP in the Access Access mapping in Sharepoint central admin
I have select Alternate Access Mapping Collection as my team site
after that I have added Internal url as my IP and zone as Intranet
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900