Click here to Skip to main content
13,087,941 members (62,936 online)
Rate this:
 
Please Sign up or sign in to vote.
See more:
IS JAVA 1.5 is a JEE5 specification.
?
which version of java is JEE5 SPECIFICATION WHICH IS REQUIRED BY STRUTS2
Posted 22-Apr-13 10:12am

1 solution

Rate this: bad
 
good
Please Sign up or sign in to vote.

Solution 1

Hello,

Java 1.5 represents the version of Java SDK (java SE). JEE5 is a separate specification for enterprise application development. It requires Java SDK 1.5 & above. For more information please have a look at this[^] documentation.

For struts 2 you will require following

  • Servlet API 2.4

  • JSP API 2.0

  • Java 5


Regards,
  Permalink  

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

  Print Answers RSS
Top Experts
Last 24hrsThis month


Advertise | Privacy |
Web03 | 2.8.170813.1 | Last Updated 22 Apr 2013
Copyright © CodeProject, 1999-2017
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100