Click here to Skip to main content
15,846,727 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
"Timeout expired. The timeout period elapsed prior to obtaining a connection from the pool. This may have occurred because all pooled connections were".
Please advice me how to increase application pool on iis8.
Posted
Comments
bbirajdar 17-Sep-13 4:15am    
The problem is NOT related to Application Pool .. Its about ADO.NET connection pool.. Increase the connection timeout in the connection string
Abhilask kumar 18-Sep-13 5:10am    
i am increase timeout-200 on connection string .but problem not solve.

1 solution

If you are using .NET, you could increase this time setting ConnectionTimeout property of the connection class.
 
Share this answer
 
Comments
Abhilask kumar 16-Sep-13 8:19am    
Yes I am using .NET.Please tell me where to increase ConnectionTimeout. in this software use more then 1 person.
Gitanjali Singh 16-Sep-13 11:09am    
in web.config inside connection string class.
Abhilask kumar 17-Sep-13 4:20am    
Thanks
Gitanjali Singh 19-Sep-13 9:48am    
welcome :)

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900