Click here to Skip to main content
15,843,727 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
SQL
Is it possible to install XNA framework 3.1 on a system which has only dotNet frame 4.0. We have a product which runs on XP embedded and previously we were using dotNet framework 3.5 and XNA 3.1. Now we wanted to update to DotNet framework 4.0 and after doing that I am not able to install XNA 3.1, but I can install XNA 4.0 version. But the problem is our games are created in XNA 3.1 and I am not able to run it. Also, our XP embedded image is restricted to 2GB in size so I can only have dot Net framework 4.0 or 3.5 cannot install both of them.

So, please let me know if it is possible to install XNA 3.1 on dotNet framework 4.0

Thanks in advance.
Posted
Comments
Maciej Los 14-Oct-14 15:46pm    
CSharpNewbie 2 14-Oct-14 16:08pm    
Thanks for the link, but I Dont think our management is planing to upgrade the game to XNA 4.0
Maciej Los 15-Oct-14 18:25pm    
Use 'Reply' widget to comment.
I believe there is an answer to your question. It's impossible to use XNA 3.1 on .NET framework 4.0.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900