Click here to Skip to main content
14,210,288 members
Rate this:
Please Sign up or sign in to vote.
See more:
I want to update jquery version for wordpress CMS please suggest me the step as I am newbies in wordpress.Thank you.
Posted

1 solution

Rate this:
Please Sign up or sign in to vote.

Solution 1

I want to preface this by saying that the version that your WordPress instance is currently loading is the version that instance has been tested against, and you may experience unpredictable results using a newer untested version, which may not be compatible with other jQuery scripts, plugins, etc.

However, if you still want to use the newest version of jQuery and you are not reasonably knowledgeable about manipulating your theme function.php file directly than you should use the

jQuery Updater Plugin

which will load the latest stable version of jQuery and override the version used by WordPress for non-admin areas of the site controlled by your theme and plugins.
   
Comments
pujariabhilash1 10-Dec-14 4:42am
   
Thanks John it worked for me
John Teague 10-Dec-14 11:35am
   
Great. I am glad it helped. Best to you and yours.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



Advertise | Privacy | Cookies | Terms of Service
Web02 | 2.8.190618.1 | Last Updated 9 Dec 2014
Copyright © CodeProject, 1999-2019
All Rights Reserved.
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100