Click here to Skip to main content
15,672,129 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I've installed VS 2015 community with Xamarin.
I can't build a new android project even I haven't add any thing.
The error message is “aapt.exe” exited with code -1073741819
I've done lots of search but still couldn't figure out what leads to this error.
any help is appreciated.

What I have tried:

All the answers I've found was about something wrong whit the names of the resources ,but I can't build new app whiteout adding any thing to it.
Updated 18-Apr-16 17:33pm
Richard MacCutchan 17-Apr-16 7:59am    
That error code is 0xC0000005 which means access violation. So, something in your program is trying to access memory that it does not own. Use your debugger to find out where this happens and why.
MustafaJuma 17-Apr-16 8:25am    
Thank you for your replay.
This error happen in blank application ,so there is nothing accept empty activity.

1 solution

The issue solved after I tried many things but the one which work with me is that
1.Uninstall Android SDK.
2.Manually remove any folders related to Android (Which I haven't done before). 3.Reinstall Android SDK.
Share this answer

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900