Click here to Skip to main content
15,742,180 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
I want to upgrade our ubuntu 14.4LTS to 16 operating system. So i run upgrade command.
after command run i restart the OS. than system give some error gnome session related and not start operating system.
How can i solved it.

What I have tried:

I want remove the upgrade command effect in the ubuntu 14.4LTS Operating system.
Updated 19-Jul-18 21:33pm
Patrice T 19-Jul-18 16:13pm    
you should try to ask an Ubuntu forum.

1 solution

If the upgrade has been performed, there is no way back. But your OS is starting. The Gnome error messages indicate that there is a problem with the graphical interface.

If you know the shell (text console) you can activate that or the recovery mode (AFAIK by pressing ESC during booting to open the Grub console, and selecting Extended - Recovery Mode).

If you don't have a recent backup, use the console to create one now.

In the console you can try to analyse the problem. It might be for example a problem with the drivers for your graphic card.

You might also try to repair the installation (on your own risk):
sudo apt-get -f install
sudo apt-get -f update
sudo apt-get -f upgrade

If nothing helps you have to perform a fresh installation from media and restore your data using the backup. If you don't have experience with the shell, that is the quickest solution anyway.
Share this answer

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900