Click here to Skip to main content
15,901,035 members
Please Sign up or sign in to vote.
5.00/5 (1 vote)
See more:
Hi All,

How to resolve a conflict between two versions of different jQuery libraries. How to use different jQuery versions in single project.

Thanks in advance.
Posted
Updated 6-Feb-11 22:41pm
v3

1 solution

I think the easiest thing to do is don't mix.

Stick with the latest version, and only upgrade if it has additional features or bug fixes for issues you have identified in your project.


If you really must use multiple versions, then this might help;
can-i-use-multiple-versions-of-jquery-on-the-same-page[^]
 
Share this answer
 
Comments
Manfred Rudolf Bihy 7-Feb-11 4:45am    
I agree with the first part of your answer! 5+
OP should only consider using two versions if there is absolutely no other choice.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900