Click here to Skip to main content
15,920,005 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
Hi,

I have an appliction developed using vs 2008 Sp1 with entity framework. i want deploy it now. In my deployment machine dotnet framework 4.0 i nstalled. so my question is do i need to install entityframe work 4.0 to this machine or it already bundles with .net 4.0 framework ?

Now i deployed this place i am getting

Could not load file or assembly 'System.Data.Entity, Version=3.5.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089' or one of its dependencies. The system cannot find the file specified.


pLease let me know about this ?

THanks & regards

V.ramesh
Posted

1 solution

I'm pretty sure that entity framework is a different different beast and not included by default, certainly not in the client profile. You can bin deploy it (set the reference to copy local) and make sure it ends up on your client machine.

Cheers.
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900