Click here to Skip to main content
15,847,902 members
Please Sign up or sign in to vote.
1.00/5 (3 votes)
See more:
I had this problem in EF 4.8 using Visual Studio 2022.

What I have tried:

I tried all of the things here plus cleaning and rebuilding the solution, deleting the stored procedure out of EDMX and the database and re-updating, closing VS22, and restarting my computer. None of those things worked.
Posted
Updated 28-May-23 7:44am
Comments
Graeme_Grant 24-May-23 5:55am    
What problem?
Richard Deeming 24-May-23 6:00am    
There's a secret error somewhere in your secret code. You need to fix that.

Seriously, nobody can help you fix a problem you can't describe in code we can't access running on a computer we can't see.

Click the green "Improve question" link and update your question to include a clear and complete description of the problem, the relevant parts of your code, the full details of the error(s) you're getting, and the details of what you have tried and where you are stuck.

1 solution

Depends on VS 2022 version. As far as i know, Microsoft has fixed this issue since with 17.5.3 release. So, update your VS 2022 to the newest one to get rid issue.
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900