Click here to Skip to main content
14,766,035 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
For reasons beyond my understanding I can no longer debug my website when the browser is set to IE. When I do the browser opens and instantly closes.

If I change the browser to Chrome, no problems. I can debug and breakpoint to my hearts content?

This is also happening to my co worker as well

What I have tried:

the internet thingy, scouring sln and proj files
Posted
Updated 10-Dec-19 5:54am
Comments
CHill60 30-Aug-19 9:21am
   
Have you tried checking the "Enable Edit & Continue" option?
RmcbainTheThird 30-Aug-19 9:32am
   
Tried it both checked and unchecked, no deal still can't debug using IE
Richard Deeming 30-Aug-19 9:46am
   
There's a similar problem reported in the Microsoft forums last year, with no clear solution:
cannot debug in Internet Explorer. IE opens and immediately closes[^]
Suvendu Shekhar Giri 30-Aug-19 23:40pm
   
BTW, which version of IE you have in your machine?
RmcbainTheThird 3-Sep-19 8:00am
   
EI 11
ZurdoDev 3-Sep-19 15:34pm
   
Check event logs and look for other places for errors. Clear browser cache in IE.

Most importantly, stick to Chrome to debug it.

1 solution

Well I finally got it to work. In Options/debugging I turned off Debug Javascript.
   

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)




CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900