Click here to Skip to main content
15,442,578 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
Hello,
I'm new to both java and ubuntu.

Currently I'm practicing java, JSF with netbeans on ubuntu.
after writing my first application and trying to run. I see a pop-up window saying
"GlassFish server could not be started with JDK11 (Default). Please select another Java SE Platform."
I hit manage Platforms. But I can't find any thing. so
I Hit Add Platform. I choose Java Standard Edition. and hit Next>
In the choose platform window. I search etc/java and etc/java-11-openjdk. But still don't find what I need.
Is there a terminal command, or other solutions to it?

What I have tried:

I've been searching the net for two hour's, all I can see is for windows or inappropriate to my problems
I've searched SO, oracle website, apache, and many other sites. But I reached nothing useful.
Posted
Updated 3-Jul-20 22:22pm

1 solution

GlassFish needs Java EE, see Oracle GlassFish Server[^].
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900