Click here to Skip to main content
15,792,959 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more: , +
It seem there's a bug or maybe the local vscode application in my computer got corrupted? But the multi-module projects or subprojects features are working properly and I already configure the "gradle.nestedProjects" to TRUE, nonetheless I want some kind of sub multi-root projects. I restarted it many times but it did not work? why?

PS: The first time I try this multi-root projects in vscode with gradle it works, however, the second time I tried to add additional root projects it does not work. And then I try to remove all the current sub roots projects then I refresh the gradle in vscode and then the first/previous working added root projects is still there, it still showing in the gradle view panel hierarchy it should not not be present anymore but why? corrupted? bugs? How does it work? Obviously we already had the extensions and configurations set up, but maybe we skipped some config we don't know?

What I have tried:




This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900