Click here to Skip to main content
12,955,118 members (60,296 online)
Rate this:
 
Please Sign up or sign in to vote.
See more:
i have installed mysqlserver version-5.5with following specifications: -->username:system
-->password:system port was given as 3306 at the time of installation.No problem here and it works fine. After thet i have installed xampp version-1.7.3. after insatallation completed, xampp control panel opened with mysql service started by default and the check box against mysql service was checked by default as shown in this video[Click on this link and see the video from 3:37 minuits][1]

[1]: http://www.youtube.com/watch?v=gH1i7o6i52I. and apache service working well. But my problem is when i open localhost/phpmyadmin it shows an error like

error: 'Access denied for user 'root'@'localhost' (using password: NO)'.
I don't know why is this happening. please provide any solution. Thanks in advance.
Posted 24-Jan-13 4:10am
Updated 24-Jan-13 5:13am
v2

1 solution

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)

    Print Answers RSS
Top Experts
Last 24hrsThis month
OriginalGriff 6,559
CHill60 3,550
Maciej Los 3,153
ppolymorphe 2,030
Jochen Arndt 1,975


Advertise | Privacy | Mobile
Web02 | 2.8.170525.1 | Last Updated 24 Jan 2013
Copyright © CodeProject, 1999-2017
All Rights Reserved. Terms of Service
Layout: fixed | fluid

CodeProject, 503-250 Ferrand Drive Toronto Ontario, M3C 3G8 Canada +1 416-849-8900 x 100