Click here to Skip to main content
15,881,027 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
My application is currently using SSIS data packages (.Net Framework 4.5) in Visual Studio 2015, and the deployment target server version is SQL Server 2016. 

I am planning to upgrade the application to .NET Framework 4.6.2 or a newer version (preferably on 4.8). what should i need to do?

Any help or link in this regard highly appreciated.

What I have tried:

I have change the target framework of package and reference dlls on framework 4.8, compile the reference dlls and then package code. Deploy the package on SQL Server 2016 but package is getting failed and throwing initializing exception.
Posted
Comments
Maciej Los 1-Mar-23 11:38am    
What version of Visual Studio do you use?
SQL Server Data Tools Backwards Compatibility for SSIS[^]

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900