Click here to Skip to main content
15,846,144 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
Dear all,

facing issue while browsing the Site
I have configured the virtual directory in IIS 8, OS (Server 2012 R2)
on browse, dummy text (highlighted part) gets added in the URL.

http://192.168.0.11/SiteName/(S(ox4fx5qmq4ihdx3odfqwj0jj))/default.aspx

What I have tried:

tried Changing Application pool but didn't help.

searched on Net but didn't get anything.
Posted
Updated 15-Nov-23 20:35pm
v2

1 solution

You have configured "cookieless" session state:
HttpSessionState.IsCookieless Property (System.Web.SessionState) | Microsoft Learn[^]

The added text is your session identifier.

It was never a particularly good idea. You should disable cookieless sessions, as described in the documentation.
 
Share this answer
 
Comments
kedar001 16-Nov-23 23:48pm    
thanks

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900