Click here to Skip to main content
15,938,218 members
Please Sign up or sign in to vote.
1.00/5 (1 vote)
See more:
Issue with installing latest version (2.3.4) on a Windows computer that had 1.6.8 previously.

What I have tried:

I had Codeproject 1.6.8 installed running fine with Blue Iris. Today I thought of updating my codeproject to latest version (2.3.4). I installed it and then Blue Iris couldn't interface with it anymore (Gave me an error 'Could not start (258); check path (CodeProject.AI service).

I proceeded to un-install both 1.6.8 app (which was still in my windows apps) and 2.3.4, rebooted the computer and tried again with same issues.

When everything is un-installed and folders are manually deleted and when I try to re-install (2.3.4) I can't log to the dashboard at localhost:32168 but somehow 127.0.0.1:5000 still works. Once in 127.0.0.1:5000 it tells me it's unable to contact AI server though.

I tried to manually start (from services.msc) codeproject server but it doesnt work. Interesting fact, when trying to un-install 2.3.4 it stalls and doesn't complete until I initiate a windows reboot.

Your help is very appreciated. Happy to provide more details if useful
Posted

Best to ask this question here: CodeProject.AI Discussions[^]
 
Share this answer
 
Managed to find a solution, at this forum, post #8.
CodeProject Ai Server 2.0.7 BlueIris Error 1053 | IP Cam Talk[^]
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900