Click here to Skip to main content
15,916,463 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
Hi,

I am using vs 2010 and 4.0 .net framework

While building project its showing below message.

Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped

Its displaying 0 errors. Its not reporting any error.
Can u suggest any solution for this.

Thanks,
Posted
Updated 24-May-16 5:01am
Comments
Sampath Lokuge 8-Aug-13 10:03am    
After build check "View==>Error List" window for errors.
Mada Naga Sankar 8-Aug-13 10:07am    
I have seen it. 0 errors, 0 warnings.
Sampath Lokuge 8-Aug-13 10:09am    
How many projects are having on your solution ?
Mada Naga Sankar 8-Aug-13 10:12am    
one only. Web application.
Sampath Lokuge 8-Aug-13 10:14am    
Can you put the image of the message (with 1 failed)?

If you have a project that uses build events or custom build steps, all segments of the process (pre-build, pre-link, post-build etc.) must complete without errors, else the build fails. Depending on how you write the events, you can suppress/hide error messages, which can be a significant debugging headache.
 
Share this answer
 
Comments
[no name] 8-Aug-13 22:45pm    
Indeed. I would set all warnings to max level, clean and rebuild the entire solution. There would have to be some indication of the fail reason.
If i open vs with 'run as administrator' option its working.
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900