Click here to Skip to main content
15,903,801 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
I have a website with access database.my machine is windows 8.After publishing the site and putting it on my local iis it works fine but when same site is published on my server iis (windows server 12).

It gives me "Provider=Microsoft.Oledb.jet.4.0" not registered on local machine.

I have tried most of the options like "Enable32bitappon64bit="true" and installing both 64 and 32 bit version of Microsoft Access Database Engine 2010 Redistributable changed the connection string to "Microsoft.Oledb.ACE.12.0........" etc... but still its giving the same error.

Last time when i faced the same issue i found a link somewhere for executing two different commands on two different command prompts.I m searching for those.May be those commands will solve the issue for me again.Any other help is appreciated.

Please help me.I m stuck.
Posted
Updated 19-Dec-13 2:28am
v2

1 solution

 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900