Click here to Skip to main content
15,906,081 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hi,

I have one document library in SharePoint 2013. Documents are uploaded in the same but whenever user has a link to access that document then he is able to download all document even if that document is not shared with him.so i am looking into item level permission but it is not working at all.

Thanks.

What I have tried:

I have tried to implement item level permission using stop inherit permission from parent but no sucess
Posted
Updated 18-Jul-16 22:17pm

1 solution

Hi,
Could you please explain what you have done for item level permission settings?

Steps are to be followed to stop item level permission

1. Navigate to the document library
2. Select the item which you want to share for specific users
3. Click "Shared With" and Advanced
4. Then click on stop inherit permission and remove all inherited user from the item
5. Finally add user who wants to access/download the document
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900