Click here to Skip to main content
15,939,243 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
I am currently using codeprojecAI ver 2.3.2-Alpha.
I saw a message that "A new version 2.3.4-Beta is available"
I wanted to update to this version.
After I run "docker-compose up -d", the system pulls images but in the end I still have 2.3.2

Please help!
Thank you

What I have tried:

Here is what I have done so far:
1. Used Portainer GUI to stop/kill/remove current CodeprojectAI container and associated images
2. run "docker-compose up -d" in Linux to pull the latest image
Here is a snippet from my docker-compose.yaml:

codeprojectai:
image: codeproject/ai-server:latest
container_name: CodeProject.AI
ports:
- 32168:32168
restart: unless-stopped

It looks like the system pulled all the files and restarted container,

Status: Downloaded newer image for codeproject/ai-server:latest
duplicati is up-to-date
webnut is up-to-date
homeassistant is up-to-date
portainer is up-to-date
Creating CodeProject.AI ... done


But in the end, I still end up with ver. 2.3.2 again!

What am I doing wrong?
Posted

1 solution

This would be better posted in the dedicated forum: CodeProject.AI Discussions[^]
 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900