Click here to Skip to main content
15,908,673 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
hi friends
i have been battling with a problem for long now, the problem is i downloaded android studio and installed it on my windows 7 system, with all the necessary requirements. Everything worked fine until i tried to run my application, then i get an error "hardware accelerator needed" so i decided to Google, then i found some nice articles that referred me to install Intel HAXM, on trying to install it i get same error, so i went back online and i was told to disable Hyper-v in my system and enable Virtualization Technology(VT) in my BIOS. Following this instructions i went to my programs and features to search for hyper-v but i could not find it, meaning is not installed on my PC. so i decided to go to my BIOS to enable VT but unfortunately i could not find it there either, which i don't understand why, because i followed the video tutorial step by step.
i am using hp pavillion g6 with 4gigg ram and more than 2gigg remaining of the memory.
whats wrong? not really good with hardwares. i really need help here..
thanks i advance
Posted
Comments
Richard MacCutchan 20-Feb-15 4:01am    
Sounds like your processor does not have the required features to run the emulator.
Ese Ochuko 21-Feb-15 1:52am    
so is there any solution
Richard MacCutchan 21-Feb-15 3:51am    
I am afraid the only solution is to buy a computer that has a more advanced processor.

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900