Click here to Skip to main content
15,562,223 members
Please Sign up or sign in to vote.
0.00/5 (No votes)
See more:
Hello,
i tried following ways but none of them worked
1. trying to install rpy2 (version 2.9.4) using anaconda, facing error of python version unsatisfied (when python == 3.8.3 or anything over python==3.7.1).
2. when tried same using pip install, facing error of egg-info.
3. Also tried installing rpy2 version 2.9.4 on virtual kernel using pip, with python(3.7.1). rpy2 version is as specified but r-base(Dependency) is of higher version

What I have tried:

Please let me know if there is any other way to deal with this
Posted
Updated 22-Nov-20 7:33am

1 solution

 
Share this answer
 

This content, along with any associated source code and files, is licensed under The Code Project Open License (CPOL)



CodeProject, 20 Bay Street, 11th Floor Toronto, Ontario, Canada M5J 2N8 +1 (416) 849-8900